Problème électrique wrf450 2003

Sous-forum dédié à la marque Yamaha

Modérateur : Editeurs-Animateurs

ced83130
novice
novice
Messages : 3
Enregistré le : 07 Mar 2019, 13:14
Moto : Wrf450
Status : Hors ligne

Problème électrique wrf450 2003

Message non lupar ced83130 » 07 Mar 2019, 13:27

- Marque : Yamaha
- Modèle : wrf450
- Année : 2003

Problème/ question : salut à tous, j’ai récupéré un wrf450 de 2003 qui est resté 4 ans sans rouler, je viens de finir la rénovation de La Fourche, kit chaîne, freins... j’ai monté une batterie neuve, met le contact et là plein de soucis électriques... je n’ai pas de phares, pas de stop, le seul clignotant qui fonctionne est l’arriere Gauche qui s’allume quelle que soit la position d/g du commodo et sans clignoter, de façon permanente... je n’ai pas d’etincelle à la bougie... bref rien ne va --) je ne sais pas trop par quoi commencer pour rechercher les pannes électriques... si quelqu’un pouvait me venir en aide ce serait vraiment génial ! ( je précise que toutes ces pannes électriques n’existaient pas quand la moto a arrêté de rouler...) merci par avance !

ROXY
Freenduriste Super actif
Freenduriste Super actif
Messages : 134
Enregistré le : 03 Avr 2015, 22:08
Moto : 250 WRZ
Status : Hors ligne

Re: Problème électrique wrf450 2003

Message non lupar ROXY » 07 Mar 2019, 17:10

Perso les problèmes électriques sur une moto sont ce que je déteste le plus faire !!!
Déjà as tu vraiment besoin des clignotant , feux stop et autres ? Je suis surpris qu ils soient encore sur la moto...
Le seul conseil que je puisse te donner c est de vérifier l état de tout les fils et connectiques et surtout si tu ne fais que de l enduro de simplifier ton faisceau. ...
Bon courage.....

freduro
Freenduriste supreme
Freenduriste supreme
Messages : 776
Enregistré le : 30 Nov 2010, 16:20
Moto : exc
Status : Hors ligne

Re: Problème électrique wrf450 2003

Message non lupar freduro » 07 Mar 2019, 18:39

Une batterie en bon état ?
Toutes les connectiques propres et fonctionnelles ?
Les commodos en état ?
J'ai passé l'âge de tenter d'expliquer les choses à un c... Je préfère le laisser là où il en est.

Avatar de l’utilisateur
vcastinc
Freenduriste Super actif
Freenduriste Super actif
Messages : 281
Enregistré le : 15 Avr 2011, 14:04
Moto : 500 CX
Localisation : Bordeaux
Status : Hors ligne

Re: Problème électrique wrf450 2003

Message non lupar vcastinc » 07 Mar 2019, 20:09

J'ai refait un WRF de 2004, j'ai refait l'électricité dessus.

Pour l'éclairage et les clignotants, c'est assez simple.
Tu prends le 12V après le contact, et tu alimente un relai contact qui prend le ju sur la batterie. Cela permet de prendre un peu plus de puissance sans passer par le contact et éviter de décharger la batterie.

Pour la bougie, il y a plein de possibilité. Sur WRF, il y a un contact pour tout mettre sous tension (interrupteur derrière la plaque phare), est ce qu'il fonctionne correctement.

Si tu veux je pourrai te faire un schéma pour l'éclairage + clignotant
Vincent

ced83130
novice
novice
Messages : 3
Enregistré le : 07 Mar 2019, 13:14
Moto : Wrf450
Status : Hors ligne

Re: Problème électrique wrf450 2003

Message non lupar ced83130 » 14 Mar 2019, 19:00

Merci pour vos réponses!! Alors pourquoi je conserve les clignotant c’est que j’ai une monte SM et une autre enduro :) . Vcastinc, tu parles d’ub interrupteur derrière la plaque phare, je ne vois pas du tout, tu pourrais me faire une photo stp ? Sinon oui la batterie est neuve, je me dis que tous ces soucis en parallèle doivent forcément venir d’une seule panne, la moto fonctionnait bien avant et rien n’a été fait sur le faisceau depuis... les contacts ont l’air bons... pas d’oxydation ni de court-circuit... il ne le reste que le klaxon qui fonctionne malheureusement...


Réseau social

       

Retourner vers « Yamaha »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités